Probleme mit DCT-Getriebe

    Torak schrieb:

    @Dr_Nice


    Auf der Suche in anderen Foren wurde von DCT-Fahrern gleiches berichtet. Auch dort hatte die Maschine sich plötzlich selbstständig gemacht und war nur schwer zu kontrollieren.



    Jetzt noch mal

    WELCHE FOREN?
    Und ist die Maschiene noch im Originalzustand?

    Hab das NC-Forum durchsucht und google haut nur das NC Forum raus. Ja da sind von Zwei Schreiberlingen ein paar Einträge dazu. Von denen gibt es aber auch nur diese Texte und Antworten auf Fragen werden auch nicht wirklich beantwortet.

    Ist typisches gehabe von Trollen bist du auch einer von denen?
    Auch bei diesem Problen!
    Ich würde mit solchen Aussagen erst einmal nicht in die Öffentlichkeit gehen, sondern erst mal den Kontakt zu Honda, mit dem Hersteller aufbauen. Wird man sich dann nicht einig, kann man überlegen, welche Schritte am sinnvollsten ist.
    Zum Problem!
    Bike auf dem Hauptständer, dann mal schauen ob man das Problem auf dem Hauptständer reproduzierbar ist.
    Leerspiel am Gasgriff in jeder Lenkerstellung überprüfen. Prüfen ob der Gasgriff in einer Stellung klemmt!

    Das aber, sollte der Hondahändler schon gemacht haben und auch er sieht zu, das Honda erst einmal sich mit den Händler in Verbindung setzt.
    Mitglied im VFR OC

    Verhalte Dich Deinen Mitmenschen gegenüber so, wie Du selbst behandelt werden möchtest. :thumbup:
    Hallo zusammen,

    ich habe es damals auch im NC Forum geschrieben -> der Fehler ist technisch (unverändertes Bike) nicht möglich!

    1. die NC hat kein Ride-by-wire
    selbst wenn die ECU "spinnt", könnte sie maximal Spritzufuhr, Einspritzzeitpunkt & Zündzeitpunkt ändern
    durch ändern dieser Parameter kann zwar die Leerlaufdrehzahl angehoben werden, jedoch nur geringfügig;
    unter 1500 U/Min; um eine höhere Drehzahl zu erreichen fehlt die notwendige Luftzufuhr -> das Gemisch würde
    "fett" der Motor würde "absaufen"
    2. das DCT benötigt einen definierten Öldruck um einzukuppeln; selbst wenn dieser Druck durch einen o.a. Schaden
    erreicht würde, kann das Möpp nicht unvermittelt "davon stürmen" - die Drehzahl fehlt, selbst unerfahrene
    /überraschte Fahrer könnten problemlos reagierenund die Fuhre mit leichter Bremse stoppen!
    3. die Aussage selbst die Bremse habe die Fuhre kaum halten können ist eine Frechheit!
    Jedes fremd angetriebene Fahrzeug hat eine Betriebsbremse, die die bauartbedingte Motorleistung übertreffen
    muss - sonst gibt es keine Zulassung (kann man mit den berühmten Donuts mal probieren-Bremse mit den drei
    kleinsten Fingern kräftig ziehen & halten und mit Daumen & Zeigefinger beherzt Gas geben - AUF EIGENE GEFAHR,
    KEINE HAFTUNG MEINERSEITS)!
    Bei den beschriebenen Situationen arbeitet auch kein ABS, so dass ein normaler Zug des Bremshebels bereits zum
    Blockieren des Rades führt - gleiches gilt für die Fußbremse, nur dass wir damit keine Donut machen können :)

    Dinge, die die o.a. Situation ändern können:
    1. nicht freigegebene Änderung der Luftzufuhr/des Luftfilters
    freigegebene K&N sind nicht betroffen - "Sportluftfilter" oder zusätzliche Öffnungen im Luftfilterkasten können
    den Luftdurchsatz erhöhen - somit können sie auch die Leerlaufdrehzahl auf einen höheren Wert als den des
    Herstellers vorgesehenen anheben
    2. Änderung der Lenkerposition
    bereits durch leichtes Neigen, egal in welche Richtung, des Lenkers kann der Winkel des Gaszuges negativ
    beeinflusst werden, so dass ggf. sogar ein "Dauergas" bereits bei ungünstigem einfedern & lenken möglich ist
    3. nicht freigegeben Lenkererhöhungen können den gleichen Effekt wie 2 bringen

    Anders sieht es bei unserer Dicken aus! Durch das Ride-by-wire-System kann hier durchaus z.B. Feuchtigkeit fehlerhafte Sensorsignale bedingen und dadurch, rein theoretisch, auch ein unkontrolliertes "lospreschen" auslösen.
    Ich habe mir deshalb angewöhnt bei kurzen Stops mindestens feste auf der Fußbremse zu stehen. Bei langen Stops schalte ich in "N"!

    So oder so sind alle DCT/DSG oder wie auch immer benannten Getriebe so gebaut, dass sie im im Falle einer Fehlfunktion in einen unfahrbaren Modus schalten - das kann der dauernd vorgelegte höchste Gang sein oder das Auskuppeln.

    Meine KFZ-Ausbildung ist zwar mehr als 20 Jahre her, aber ich bleibe aktiv und weiß durchaus, was ich schreibe ;)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Neko71“ ()

    Neko71 schrieb:


    So oder so sind alle DCT/DSG oder wie auch immer benannten Getriebe so gebaut, dass sie im im Falle einer Fehlfunktion in einen unfahrbaren Modus schalten - das kann der dauernd vorgelegte höchste Gang sein ...


    Das kann ich so bestätigen ... wie bereits zuvor kurz beschrieben bei mir während des Fahrsicherheitstraining so geschehen ... ECU/DCT-Steuerung kam mit dem Fahrgeschehen nicht mehr klar und hat quasi in eine Art Not-Modus geschaltet ... dritter Gang blieb eingelegt bis zum Stillstand und abwürgen des Motors ... nach Zündung-aus/an Reset die N Taste gedrückt und das Getriebe/Stellmotor hat wieder in Neutral geschaltet ... danach alles wieder ok !

    Ich möchte an dieser Stelle ganz klar sagen daß ich meiner Maschine weiterhin voll vertraue und ich mich während dieser Aktion für keinen Moment unwohl Gefühlt habe oder einen vermeintlichen Kontrollverlust gespürt habe ... es ist sogar genau das Gegenteil welches ich empfinde ... da ich jetzt weiß daß ich im Falle einer Fehlfunktion immer noch beispielsweise die nächste Nothaltebucht, den nächsten Parkplatz oder eben ohne andere Verkehrsteilnehmer zu gefährden mit dem eingelegten Gang weiterfahren oder -rollen kann ... habe ich eben noch mehr Gewissheit.
    Ich liebe die Natur ! ... solange Sie asphaltiert ist :D
    Hallo zusammen
    habe mal eine Frage zu euren Fahrmodi:
    Warum fahrt ihr im manuell-Modus?
    fahre im "S" und kann da super manuell rauf+runterschalten
    und die Fuhre ist ganz schön lernfähig
    beim flotten heizen in den Alpen
    schaltet das DCT sehr sprotlich beim anbremsen zurück
    das macht richtig laune
    :P
    Vfr-uli
    Ich denke, da ist jeder für sich ganz individuell gestrickt...so wie beim Luftdruck-, Reifen-haltedauer-"Angststreifen"-, usw. Thread... :P

    Einige sind grds. NUR im manuellen Modus & spielen mit dem DCT, andere (um möglichst immer "kampfbereit" zu sein) ständig im "S" oder weil der "S" zu hoch anlegt, einige sich auch nur im "D" Modus befinden... ;)
    Je nach "Kampfgebiet" wechsel ich vom "D" manuell in den "S"...verbleibe aber nie im reinen manuellen Modus...dafür hab ich das DCT ja auch...jeder so wie er mag... :D

    Der möglich Lernmodus ist meiner Meinung im Normalgebrauch vernachlässigbar & findet, wenn überhaupt spürbar, auf der Renne oder im Attackemodus einen sinnvollen Einsatz... ;)

    Das Thema hatten wir hier aber auch schon beiläufig... :thumbup:
    Every man has a right to his opinion, but no man has a right to be wrong in his facts.
    Hab auch grad Lust, meinen Senf dazu zu geben:

    Persönlich vertraue ich der Maschine mehr als dem Menschen. Die Wahrscheinlichkeit, dass erstere einen Fehler macht, ist einfach geringer, als das der letztere einen Fehler macht. Schließt es natürlich trotzdem nicht aus.
    Das DCT funktioniert meiner Erfahrung nach z. B. super im Schnee. Die ABS-Lampe blinkt zwar wild, aber die 170PS und 270kg sind gut kontrollierbar und es ist sogar weniger anstrengend als der gleiche Weg mit einer Varadero 125, weil man (oder zumindest ich) da die Kupplung schleifen lassen muss.
    Auch bei meinem Motorplatzer hat das DCT absolut unspürbar jegliche Regelarbeit übernommen. Vom Blockieren, dem Pleuelabriss und so weiter hab ich nichts gespürt, sondern bin ganz soft bis zum Stillstand ausgerollt.
    Es ist durchaus ein paar Mal vorgekommen, dass sich das DCT verschalten hat und es nen kleinen Ruck gab, aber das ist mir mit handgeschaltenen Maschinen auch schon passiert.
    Insgesamt vertraue ich der Rechentechnik. Mehr als jedem Menschen. Mehr als mir selbst.
    Und ich fahre das ganze Jahr bei jedem Wetter. Die Maschine steht jeden Tag über 9 Stunden draußen auf dem Betriebsparkplatz, bei Wind und Wetter, es ist mir auch schon passiert, dass sie eingeschneit war.

    Warum fahre ich trotzdem im manuellen Modus?
    Aus Spaß. Ich bin das von Computerspielen so gewohnt, dass ich das machen kann, einfach weil es mir gefällt.
    Zur Arbeit fahre ich die meiste Zeit im D-Modus, das ist einfach bequem. Oft muss ich auch dann noch beim von der Ampel weg fahren manuell hoch schalten, weil sie auch im D-Modus zu spät hoch schaltet. Der S-Modus ist sicherlich gut, aber vorausahnen was ich gleich will kann sie auch damit nicht. Auf Attacke fahre ich darum im manuellen Modus. Ich weiß einfach, dass ich gleich Gas geben will, und kann daher schon vorher runter schalten und das Gas sanft anlegen. Im automatischen Modus würde das erst in dem Moment passieren, wenn ich den Griff drehe, und ich könnte mich weniger gut darauf einstellen.
    Deswegen ist aber ein Knöpfchen zu drücken immer noch viel besser als mit nem zusätzlichen Hebel hantieren zu müssen. Insbesondere weil für mich als Angehöriger der Computerspielgeneration völlig natürlich ist, per Knopfdruck zu schalten. Das hab ich schon immer gern gemacht, während ich im Getriebe rum zu rühren noch nie mochte.


    P.S.:
    Lernen kann sie nicht. Ihr Gasannahmeverhalten ist fest einprogrammiert. Wenn überhaupt etwas, dann passt sich der Fahrer dem an. Nicht umgekehrt.
    PKW und Motorrad auf der Straße sind wie Stein und Wasser im Fluss. Das Wasser zürnt nicht dem Stein.

    Ocard schrieb:

    Hab auch grad Lust, meinen Senf dazu zu geben: ...
    ...P.S.:
    Lernen kann sie nicht.
    Ihr Gasannahmeverhalten ist fest einprogrammiert.
    Wenn überhaupt etwas, dann passt sich der Fahrer dem an.
    Nicht umgekehrt.

    Daaaaaa bin ich ja mal gespannt, wer darauf als Erster reagiert... ;)
    Popcorn steht bereit... :D
    Every man has a right to his opinion, but no man has a right to be wrong in his facts.
    Armes Töff.

    Das hat nichts mit Glauben zu tun... naja, auf der Seite derer die meinen die Programmierung würde sich ihnen anpassen hat es vielleicht was mit Glauben zu tun.
    Ich hab als auf der Leipziger Messe die Africa Twin vorgestellt wurde noch mal explizit danach gefragt.

    Die Händler von Honda wissen nichts von so einer Lernfähigkeit.
    Die Werbeprospekte wissen nichts von einer Lernfähigkeit.
    Das wäre etwas, womit man Werbung macht.
    Über 110tkm meiner Praxiserfahrung sprechen gegen so eine Lernfähigkeit.

    Aber gut, du schreibst nur einen Zwozeiler um zu sagen, dass du nichts schreibst, weil du mich nicht lieb hast. Schon recht.
    PKW und Motorrad auf der Straße sind wie Stein und Wasser im Fluss. Das Wasser zürnt nicht dem Stein.

    vfr-uli schrieb:

    Hallo zusammen
    habe mal eine Frage zu euren Fahrmodi:
    Warum fahrt ihr im manuell-Modus?
    fahre im "S" und kann da super manuell rauf+runterschalten
    und die Fuhre ist ganz schön lernfähig
    beim flotten heizen in den Alpen
    schaltet das DCT sehr sprotlich beim anbremsen zurück
    das macht richtig laune
    :P
    Einfach nur UNBEGRÜNDEND zu dis-liken ist auch eher not amusing... :S
    Every man has a right to his opinion, but no man has a right to be wrong in his facts.
    Jetzt habe ich doch tatsächlich mal ein Problem mit dem DCT gehabt. =O
    Auf meiner WE-Tour habe ich den CT kurz abgestellt und als ich wieder losfahren wollte, ließ sich zwar der Motor starten aber kein Gang einlegen. Was mir aufgefallen ist,daß der Strich in der Ganganzeige,der sonst bis genügend Öldruck aufgebaut ist leuchtet, nicht da war. D bzw.N und auch M/AT-Taster gedrückt,keine Reaktion. Mehrmals Zündung aus und wieder an und starten..nichts ;( Toll, nun stand ich da mitten in der Pampa :(
    Da ich vorher einige Zeit seeehr langsam fahren musste, war der Motor extrem heiß. Da ich der Meinung bin, schon irgendwo was mit Hitzeproblem gelesen zu haben, habe ich erstmal 15-20 Min. Pause gemacht und den Motor etwas abkühlen lassen. Und siehe da, nach der kleinen Zwangspause Zündung an und es war ein leises Klacken zu hören ( erst jetzt scheint das DCT in der Leerlauf-Endposition gewesen zu sein), Strich wieder da und nach dem Starten ließ sich auch wieder ein Gang einlegen. Seitdem keine Probleme mehr.

    Gruß Frank

    Frank-G schrieb:

    Jetzt habe ich doch tatsächlich mal ein Problem mit dem DCT gehabt. =O
    Auf meiner WE-Tour habe ich den CT kurz abgestellt und als ich wieder losfahren wollte, ließ sich zwar der Motor starten aber kein Gang einlegen. Was mir aufgefallen ist,daß der Strich in der Ganganzeige,der sonst bis genügend Öldruck aufgebaut ist leuchtet, nicht da war. D bzw.N und auch M/AT-Taster gedrückt,keine Reaktion. Mehrmals Zündung aus und wieder an und starten..nichts ;( Toll, nun stand ich da mitten in der Pampa :(
    Da ich vorher einige Zeit seeehr langsam fahren musste, war der Motor extrem heiß. Da ich der Meinung bin, schon irgendwo was mit Hitzeproblem gelesen zu haben, habe ich erstmal 15-20 Min. Pause gemacht und den Motor etwas abkühlen lassen. Und siehe da, nach der kleinen Zwangspause Zündung an und es war ein leises Klacken zu hören ( erst jetzt scheint das DCT in der Leerlauf-Endposition gewesen zu sein), Strich wieder da und nach dem Starten ließ sich auch wieder ein Gang einlegen. Seitdem keine Probleme mehr.

    Gruß Frank


    Doofe Frage aber bist Du Dir sicher daß der Seitenständer beim ersten Versuch nicht noch ausgeklappt war ... das hätte nämlich genau diesen Effekt. ;) Ansonsten mal den Schaltkontakt am Seitenständer genauer checken ...
    Ich liebe die Natur ! ... solange Sie asphaltiert ist :D

    Frank-G schrieb:

    Jetzt habe ich doch tatsächlich mal ein Problem mit dem DCT gehabt. =O
    Auf meiner WE-Tour habe ich den CT kurz abgestellt und als ich wieder losfahren wollte, ließ sich zwar der Motor starten aber kein Gang einlegen. Was mir aufgefallen ist,daß der Strich in der Ganganzeige,der sonst bis genügend Öldruck aufgebaut ist leuchtet, nicht da war. D bzw.N und auch M/AT-Taster gedrückt,keine Reaktion. Mehrmals Zündung aus und wieder an und starten..nichts ;( Toll, nun stand ich da mitten in der Pampa :(
    Da ich vorher einige Zeit seeehr langsam fahren musste, war der Motor extrem heiß. Da ich der Meinung bin, schon irgendwo was mit Hitzeproblem gelesen zu haben, habe ich erstmal 15-20 Min. Pause gemacht und den Motor etwas abkühlen lassen. Und siehe da, nach der kleinen Zwangspause Zündung an und es war ein leises Klacken zu hören ( erst jetzt scheint das DCT in der Leerlauf-Endposition gewesen zu sein), Strich wieder da und nach dem Starten ließ sich auch wieder ein Gang einlegen. Seitdem keine Probleme mehr.

    Gruß Frank


    kann ich gerne die pc anklemmen und die DCT ECU resetten , dann DCT wieder initialisieren

    Dr_Nice schrieb:


    Doofe Frage aber bist Du Dir sicher daß der Seitenständer beim ersten Versuch nicht noch ausgeklappt war ... das hätte nämlich genau diesen Effekt. ;) Ansonsten mal den Schaltkontakt am Seitenständer genauer checken ...

    Gaaaanz sicher :D Nach erstem Fehlversuch Seitenständer zum absteigen ausgeklappt( spätestens jetzt hätte ich es bemerkt), Mopped auf den Hauptständer gestellt,Seitenständer rein und gleiches Problem. Dann nur gewartet. Trotzdem sehr guter Hinweis mit dem Seitenständerschalter...den hatte ich gar nicht mehr auf dem Schirm als Fehlerquelle. :thumbup:

    Gruß Frank

Template-, Style- und Codeveränderungen © 2009-2018 Rainer Friedmann 'Kraftrad'
powered by Fireblade-Forum®

gratis Counter by GOWEB width=