DCT Defekt

  • Hallo VFR Freunde,

    meine VFR 1200FD hat letzten Freitag den ADAC Abschleppservice benötigt. Ist eine Bj. 2016 mit ca. 27000km.

    Beim Schalten von Manual auf Automatik ist das DCT in die Störung gegangen. Kein Schalten war mehr möglich.

    Auf den Hauptständer gestellt, dann nach Zündung aus und wieder an, Ganganzeige stand auf 4 und es hat versucht in den 1 Gang zu schalten.

    Nur nach drehen des Hinterrades war es möglich.

    Habe dann nach der Anleitung hier im Forum das DCT auf Originalzustand gesetzt, d.h. es zeigte SD und den blinkenden Balken im 2 sec Intervall an.

    Erste Weiterfahrt ging, dann aber wieder Fehleranzeige, kein Schalten war mehr möglich.

    Zündung aus und an, dann ging es wieder.

    Bei leichter Bergauf Fahrt ist dann im 4 Gang in Leerlauf ohne Vortrieb gegangen. Also ADAC gerufen.

    Jetzt steht sie beim HH und ich warte auf Rückmeldung was beim Fehlerauslesen und Kostenvoranschlag rauskommt.

    Dergleichen Probleme habe ich weder hier im Forum noch als Google Suche gefunden.

    Für Tipps wäre ich schon sehr dankbar. Habe die VFR nun ein Jahr und war immer gerne damit gefahren.

    Gruss Fred

  • Hallo Fred.

    Sorry zu hören dass du mit dem DCT Probleme hast. Ich selbst bin ja bisher davon verschont geblieben und habe fast 60TKM drauf.

    Nun zu einer möglichen Hilfe:

    Ein Freund von mir hatte das gleiche Problem an einer African Twin. Ja ich weiß das ist ein anderer Motor, aber die Symptome waren die gleichen. Bei Ihm wurde am Ende der Stellmotor getauscht.

    Umgelegt auf unsere VFR DCT wäre das Teil mit der Nummer 8 am Bild. Teilenummer 31300KVZ631.

    Ich halte dir die Daumen das dein Problem schnell gelöst wird.

    Gruß

  • hallo fred...

    das gleiche problem hatte ich anfang des jahres mit meinem crosstourer bei knapp über 60.000 km... honda hat den stellmotor gereinigt und seither läuft sie wieder perfekt, bisher über 8.000 km...

    berechnet wurden das auslesen des fehlerspeichers, reinigen des stellmotors und probefahrt mit einer stunde alles zusammen, also sehr preiswert...

  • Moin Freunde,

    ich danke Euch für die Tipps und Anteilnahme. Gestern vom örtlichen HH die VFR abgeholt. Fehler soll an der niedrigen Batteriespannung liegen, soll immer über 12.6V sein. Haben die Batterie geladen, Fehlerspeicher gelöscht, angeblich Software aufgespielt. Nach 12km und einem Stopp, nach anfahren im 2ten Gang wieder DCT Fehleranzeige und schaltet weder rauf noch runter. Hab mich nach Hause gerettet und bin nun mit einer freien Werkstatt im Gespräch wg. großem KD plus Fehlerbeseitigung, vermutlich Stellmotor. Ich denke die Saison mit der VFR ist durch und dem HH 180€ für Batterie laden etc. bezahlt. Also gut, hab ja noch ein zweites Bike. Zuhause Batterie Spannung gecheckt mit 13,15V,

    Gruss Fred und immer unfallfreie sorgenfrei Fahrt

  • Moin Freunde,

    der Defekt wird weiter grotesk.

    1) Batterie ist immer über 13V

    2) Konnte doch damals von zuhause ca. 18km fahren bis das DCT den Dienst verweigert

    3) Auch vom HH ging es ca. 12km bis zum Ausfall

    Daher gestern Versuch, konnte losfahren, Funktion normal, wechseln zw. D und S möglich, zu M aber nicht.

    Dann Kühlwasser Anzeige im 3ten Feld und dann wieder, im aktuellen Gang geht kein hoch/runter schalten. Nach dem Stopp, Zündung aus/an etwas hin und herschieben damit sich der Leerlauf findet.

    Aber wenn weiter zu warm, findet es den Leerlauf nicht und startet daher den Motor nicht. 45min gewartet, dann gings im 1 ten Gang ca 3km nachhause.

    Ist das nicht schräg, werde den HH darauf ansprechen, aber Reparatur und im Zusammenhang großer KD macht eine freie Werkstatt meines Vertrauens im September.

    Angeblich neuer Stellmotor 600€, werde daher das Reinigen vorschlagen. Kommt man selbst da dran?

    Ich danke Euch, Gruss Fred